Критическая уязвимость в продукции Adobe

Критическая уязвимость в продукции Adobe Вчера Adobe порадовала публикацией о критической уязвимости в Adobe Flash Player 10.0.45.2 и всех ранее выпущенных версиях, обнаруженной на практически всех используемых платформах (Windows, Macintosh, Linux и Solaris).
Уязвимости подвержена и библиотека authplay.dll которая используется так же и Adobe Acrobat и Adobe Reader.Эта уязвимость (CVE-2010-1297) может позволить злоумышленнику получить контроль над системой. Есть сообщения, что эта уязвимость в настоящее время уже используется. Adobe рекомендует незамедлительно обновиться незамедлительно обновиться на Adobe Flash Player 10.1 release candidate! У кого используется Adobe Reader или Acrobat ищем и удаляем C:\Program Files\Adobe\Reader 9.0\Reader\authplay.dll
  • +8
  • 05 июня 2010, 15:51
  • b0mzh

Комментарии (6)

RSSсвернуть /развернуть
+
0
Удалил.
avatar

Andron0808

  • 05 июня 2010, 16:07
+
-5
раскрыть комментарий
avatar

Returs

  • 05 июня 2010, 17:35
+
+3
to Returs: ну как, подтвердилось???
avatar

chuvi

  • 05 июня 2010, 18:33
+
0
да был вирус, не так давно на форуме searchengines.ru, благо у меня проблемы с эдобом были и все время он пытался обновиться. Вероятно это и была та самая уязвимость.\n\nПока всё не уляжется ничего обновлять не собираюсь :)
avatar

Itaniell

  • 05 июня 2010, 19:41
+
-2
ну как, подтвердилось???
\nНичего что написано этом посте, неправда. \n\nP/s минусуйте, если не верите
avatar

Returs

  • 05 июня 2010, 19:57
+
0
Itaniell, а я обновил)\n
критической уязвимости в Adobe Flash Player 10.0.45.2 и всех ранее выпущенных версиях
\nтак что не обновлять не поможет)
avatar

M4

  • 05 июня 2010, 21:08

Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.
Валидный HTMLВалидный CSSRambler's Top100